Author Topic: Started with building!  (Read 1481 times)

Offline Jacco

  • Drinks Maker
  • *
  • Posts: 14
  • Karma: +1/-0
  • The High One :3
    • View Profile
    • My Portfolio
Started with building!
« on: July 21, 2017, 10:53:33 PM »
Hi Guys,

Today i started with building the Inspire 1. I orderd everyting from Amazon, so it would arrive in a few days. Only one question, in the part list there is something about ball bearings. Where are these for?

And could check somebody if my list is up to date? (The Inspire parts all already orderd)



Thanks!

Offline CdRsKuLL

  • Administrator
  • Master Builder
  • *****
  • Posts: 775
  • Karma: +39/-3
  • The fat dude
    • View Profile
Re: Started with building!
« Reply #1 on: July 21, 2017, 11:02:17 PM »
Hi, the 608ZZ bearings (2 off) sit right in the middle of the quad. The servo sits above and the screw rod goes through one at the top and one at the bottom.

Hope this helps :-)

Steve
If you use any of my designs and can afford to donate to help pay for this site and the filament, or just buy me a beer then please click on the link below, enter an amount and donate what you want.


Offline Jacco

  • Drinks Maker
  • *
  • Posts: 14
  • Karma: +1/-0
  • The High One :3
    • View Profile
    • My Portfolio
Re: Started with building!
« Reply #2 on: July 21, 2017, 11:07:37 PM »
Great man, fast response btw ;)
I started printing today. So i hope i get my stuff soon :D

Offline Jacco

  • Drinks Maker
  • *
  • Posts: 14
  • Karma: +1/-0
  • The High One :3
    • View Profile
    • My Portfolio
Re: Started with building!
« Reply #3 on: July 29, 2017, 06:53:27 AM »
Update
29-07-2017[/b]

Frame all done, and inspire parts ready to fit well!




Waiting for Carbon Rots and some bearings for the next step :)


Offline nico

  • Drinks Maker
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Started with building!
« Reply #4 on: August 10, 2017, 07:41:06 PM »
Hello everyone ;D

First of all thank you for sharing that is awesome and sorry for my English (I am french).
I have a question on the following: T8 8mm Lead Screw Rod With Brass Nut
http://www.ebay.fr/itm/3D-Printer-T8-8mm-Lead-Screw-Rod-With-Brass-Nut-Z-Axis-Stainless-Steel-Screw-/172693931051?var=&hash=item28355c442b:m:mr9ukSVqPzBxJd-foJgVywA

What should be the length of this element please?

Thanks

Offline Bioethical

  • Global Moderator
  • Designer
  • *****
  • Posts: 174
  • Karma: +2/-0
  • "Patience is the mother of science"
    • View Profile
Re: Started with building!
« Reply #5 on: August 12, 2017, 06:55:19 PM »
Hello Nico.
Welcome to the forum. It's very nice to have you here.
That part (screw rod) should be around 4 inches length, but before to saw it off, install temporarily the servo motor, the flexible coupler, the screw rod and the brass part at the bottom of the inspire. Then you need to cut off any left over that is left outside at the bottom of the inspire. 
Please try to assemble temporarily before to cut anything.
If you have any questions, please do not hesitate to ask.

Vic
« Last Edit: August 12, 2017, 07:04:10 PM by Bioethical »

Offline nico

  • Drinks Maker
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Started with building!
« Reply #6 on: August 13, 2017, 10:45:49 AM »
Thank you I will follow advice  :D

Offline Jacco

  • Drinks Maker
  • *
  • Posts: 14
  • Karma: +1/-0
  • The High One :3
    • View Profile
    • My Portfolio
Re: Started with building!
« Reply #7 on: October 06, 2017, 10:57:06 PM »
Sorry guys for the no updates this time. I have a busy time at my work. And i designed a PCB for the microcontroller because it was a big hassle to solder it. And i need to keep a eye on what i'm doing. So sorry guys.  Work is still in progress


But i placed the Inspire shells on the drone (i add some progress photos in the future). This thing is looking like a beast!!!




This is the PCB i created. I share this thing in the future. I orderd by a big PCB company, and i'm weating until they deliverd my the PCB :) I didn't spent a lot of time to it, so it could be a bit faulty. I'm sorry for this. When i release the PCB i will make sure it is correct for use!

« Last Edit: October 06, 2017, 11:07:46 PM by Jacco »