Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kinco

Pages: [1]
1
3d Printed Inspire Clone / Re: Problems with the arm links.
« on: January 14, 2018, 07:11:10 PM »
Rcfiddy has some outer link designs, you may need to extend the outer links, but I can't be certain.

I've got another week before I build arms, hopefully someone chimes in, I'm also looking to extend.
So far I've tried everything from 190 mm. to 205 mm. No matter which length I cut the carbon fiber tubes, the motor wont't stay level when I raise the arms.

2
3d Printed Inspire Clone / Re: Problems with the arm links.
« on: January 14, 2018, 12:10:32 AM »
Hello Kinco,
It is very good to have you here. It seems that your are in an advanced phase of the Inspire build. I don't understand exactly what is the issue that you are experiencing with the arms links. Everything should match properly as it is designed. Could you please include some pictures that describe the problem better and we'll be glad to help you.
Victor
I'm having problems with the length of the 8 mm. CF tube enabling the lowering and raising of the legs. It says in the BOM that it should be 162 mm. long stock. But as I've increased the length of the arms from 150 to 180 mm I figured I had to increase the 8 mm. carbon tube as well.
But when I connect the arms to the leg links, the motors aren't level in their raised position. They are fine when the arms are lowered, but as I raise the arms the link rotate and the motor mounts aren't level. They kinda rotate outwards.

I will post pictures tomorrow as it's getting late here.
Thanks

3
3d Printed Inspire Clone / Problems with the arm links.
« on: January 13, 2018, 08:18:48 PM »
Hey guys.
I'm having quite an issue getting the arm link in the right position. It seems every length I cut them, the legs won't be level.
I've extended the arms and legs by 30 mm, so I did the same with the arm links that raises and lowers the arm.
I'm using the 3rd party arm links that moves them closer to the middle of the arms.

Does anyone have a way of fixing them? It's the only thing I'm missing now.

Regards,
Kinco

Pages: [1]